comment utiliser la fonction si sur excel ?

L’objectif

Il arrive que nous ayans besoin d’afficher une information en fonction d’une autre information.
Par exemple imaginons que nous avons un fichier client dans laquelle nous voulons afficher le type de client selon le nombre d’achat réalisé par ce client.

Résolution

Nous devons dans ce cas, utiliser la fonction SI pour afficher cette information.

Nous allons considérer par exemple que si la valeur du chiffre d’affaire est supérieur à 1000 alors nous proposons l’information 1 si non 0.

– La colonne A représente l’identifiant du client.

– La colonne B le chiffre d’affaire généré par ce client.

– Le type est justement une information à trouver en fonction du chiffre d’affaire.

 

 

Il faudrait faire comprendre à Excel que si le chiffre d’affaire est supérieur à 1000 alors il faut écrire 1 si non il faut écrire 0 sur la colonne C.

Pour cela il faudra utiliser la fonction SI de la sorte:

=SI(B2>1000;1;0)

 

En fait la fonction prends trois informations ;

– la logique que nous voulons tester : ici est ce que le chiffre d’affaire est supérieur à 1000.

– Lorsque cela est vrai nous écrivons la valeur : Ici 1.

– Lorsque cela est faux nous écrivons la valeur : Ici 0.

 

 

No Comments

Post a Comment